Port3101.org : Your BES Connection

Port3101.org : Your BES Connection (http://www.port3101.org/index.php)
-   Site Suggestions & Information (http://www.port3101.org/forumdisplay.php?f=13)
-   -   Forum slowness... (http://www.port3101.org/showthread.php?t=753)

naviculture 03-24-2009 03:55 PM

Forum slowness...
 
Firstly let me say, it's nice to have a place for BES Admins, or in my case 'Learning to be a better Admin'. So, thanks for creating this...

Over the coming months, I'll be upgrading from Exchange 2003, to Exchange 2007, and from BES 4.0 to, well, the latest. So I know I'm going to be posting like mad ;)

What I want to know is, from time to time the forums seem a little slow. I've tested it from Comcast (Atlanta, GA) service and even at work.

Could it be me, something I'm doing, or forum settings I need to change? Example this morning I was emailing this link (http://www.port3101.org/power-users/...arty-apps.html) to someone, and I wanted to make sure it worked before I sent it (since I had the link saved), and it took forever to open...

I'm still using Internet Explorer 7, and am an Admin on my XP and Vista PC.

Otto 03-24-2009 07:21 PM

There were some database issues earlier today that plagued the site. These have been the most common issue with the site. With that said, we're about to migrate the site to dedicated hosting over the next few days (we're performing the test migration and stress testing tonight).

Joolie 03-24-2009 08:42 PM

I had my stress tested at work today. Does that help?

Otto 03-24-2009 09:40 PM

I've had four straight days of that. This afternoon, we ended up going to see a course (at our work's continuing education program) by Dr. Jagdish N. Sheth just to take a break, though the class was quite interesting (and I got a copy of his new book for free).


All times are GMT -4. The time now is 04:27 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.


SEO by vBSEO 3.3.2 PL2