Welcome to Port3101.org : Your BES Connection Mark forums read | View Forum Leaders
Port3101.org : Your BES Connection



Reply
LinkBack Thread Tools Display Modes
BES Proxy & Browser
 
  #1 (permalink)  
Old 02-01-2011, 04:48 AM
BES Activated
 
Join Date: Feb 2011
Location: Essex
Posts: 2
Default BES Proxy & Browser

Hi,

I built our new BES 5 (Exchange) server a couple of months ago and copied the proxy configuration from our old BES 4.1 (Domino) server. The proxy server we are using is MS ISA.

What happens is that the browser on the BlackBerry asks for authentication for the user firstly 'company.com' is displayed in the domain field and secondly when the user inputs the correct credentials the authentication box comes back :0( but if the user get their password wrong they get 404 error as expected.

Tried the usual suspects;
Resend Service Books
Use scalable HTTP: No
Reactivate Device

Any ideas please I am pulling my hair out!

Thanks in advance
Hutchyweb
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-01-2011, 04:03 PM
BES Administrator
 
Join Date: Jun 2010
Location: In the woods
Posts: 28
Default

Quote:
Originally Posted by hutchyweb View Post
Hi,

I built our new BES 5 (Exchange) server a couple of months ago and copied the proxy configuration from our old BES 4.1 (Domino) server. The proxy server we are using is MS ISA.

What happens is that the browser on the BlackBerry asks for authentication for the user firstly 'company.com' is displayed in the domain field and secondly when the user inputs the correct credentials the authentication box comes back :0( but if the user get their password wrong they get 404 error as expected.

Tried the usual suspects;
Resend Service Books
Use scalable HTTP: No
Reactivate Device

Any ideas please I am pulling my hair out!

Thanks in advance
Hutchyweb

Ensure you have "Authentication support enabled" set to YES
Ensure "Use scalable HTTP:" and "Use scalable sockets:" to No
Ensure you are using "Basic" authentication on your ISA server
Ensure after making changes you restart the MDS-CS service
What happens if you set proxy to "auto", will it work then? (this setting should be pulling information from the IE browser)
Reply With Quote
  #3 (permalink)  
Old 02-02-2011, 08:37 AM
BES Activated
 
Join Date: Feb 2011
Location: Essex
Posts: 2
Default

Thanks for your reply,

"Authentication support enabled" = Yes
"Use scalable HTTP:" = No
"Use scalable sockets:" = No
Unsure about the "Basic" authentication on your ISA server but it worked with BES 4.1
Set proxy to "auto" did not work

Thanks, any other ideas?
Hutchyweb

Last edited by hutchyweb; 02-15-2011 at 06:38 AM.
Reply With Quote
  #4 (permalink)  
Old 02-07-2011, 12:46 PM
BES Administrator
 
Join Date: Jun 2010
Location: In the woods
Posts: 28
Default

You could try enabling authentication support as well as cookie support (if cookies are required)

Last edited by HelixFelix; 02-07-2011 at 12:49 PM.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
mdat.log: invalid http proxy server: unknown host dieter_m Port 3101: The BES Admin Bar & Grill 2 01-17-2013 12:09 PM
Browser not using MDS Connection/proxy gpalmer Port 3101: The BES Admin Bar & Grill 3 03-25-2011 09:50 AM
KB18680 - How to configure the BlackBerry MDS-CS in BES 5.0 to connect to a proxy hdawg Featured BlackBerry KB Articles 0 08-17-2009 05:54 PM
KB19236 - Recommended configuration for SRP connections through a proxy hdawg Featured BlackBerry KB Articles 0 08-16-2009 07:52 PM
BB Browser Pelvir Port 3101: The BES Admin Bar & Grill 5 03-26-2009 10:45 AM


All times are GMT -4. The time now is 03:18 PM.
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.


 

SEO by vBSEO 3.3.2 PL2