Welcome to Port3101.org : Your BES Connection Mark forums read | View Forum Leaders
Port3101.org : Your BES Connection



Reply
LinkBack Thread Tools Display Modes
Slightly Off Topic - www.BlackberryForums.com
 
  #1 (permalink)  
Old 01-04-2011, 03:18 PM
BES Activated
 
Join Date: Dec 2009
Location: Seattle, WA
Posts: 9
Default Slightly Off Topic - www.BlackberryForums.com

Posting this here, as I know all you admins visit many forums along with this one -

I frequent this form along with the official RIM forums and www.BlackberryForums.com.

BlackberryForums.com has not been responding for 2 - 3 weeks now. The domain is registered, but the Registrar looks a bit odd:

Domain Name: BLACKBERRYFOURMS.COM
Registrar: HEBEI GUOJI MAOYI (SHANGHAI) LTD DBA HEBEIDOMAINS.COM
Whois Server: whois.hebeidomains.com
Referral URL: HebeiDomains.com
Name Server: NS1.MID-2.COM
Name Server: NS2.MID-2.COM
Status: ok
Updated Date: 04-jan-2011
Creation Date: 13-nov-2009
Expiration Date: 13-nov-201

Anyone know what's going on? There's a ton of historical help data there and seemed to be a very active community.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-04-2011, 03:26 PM
BES Activated
 
Join Date: Dec 2009
Location: Seattle, WA
Posts: 9
Default

DOH! I misspelled the name forums not fourms.

Never the less. The site still appears to be down. Anyone know?
Reply With Quote
  #3 (permalink)  
Old 01-04-2011, 03:42 PM
BES Activated
 
Join Date: Jan 2011
Posts: 3
Default

The site www.blackberryforums.com is up and working just fine.
Reply With Quote
  #4 (permalink)  
Old 01-04-2011, 05:52 PM
BES Activated
 
Join Date: Dec 2009
Location: Seattle, WA
Posts: 9
Default

logic3 -

I'm embarrassed!

I had not tried to access the site outside of my corporate network, which as you reported, works just fine. DOH!

I've got our Network guys tracing down the issue of why this site is blocked for me.

Thanks for your reply!
Reply With Quote
  #5 (permalink)  
Old 01-05-2011, 07:09 AM
NJBlackBerry's Avatar
BES Guru
 
Join Date: Dec 2008
Location: Somewhere in the swamps of Jersey
Posts: 492
Default

Are you a registered user on BlackBerryForums.com?
What name did you register with?
Reply With Quote
  #6 (permalink)  
Old 01-05-2011, 12:32 PM
BES Activated
 
Join Date: Dec 2009
Location: Seattle, WA
Posts: 9
Default

NJBlackBerry -

Yes I'm registered.

It was an internal network issue. Our NetOps Dept was blocking their IP.

They "claimed" blackberryforums.com must have changed their IP, as they had been blocking the IP for some time.

Anyway, it's fine now, thx!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 04:07 PM.
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.


 

SEO by vBSEO 3.3.2 PL2