Welcome to Port3101.org : Your BES Connection Mark forums read | View Forum Leaders
Port3101.org : Your BES Connection



Reply
LinkBack Thread Tools Display Modes
Cannot enterprise activate
 
  #1 (permalink)  
Old 12-27-2010, 11:55 PM
BES Activated
 
Join Date: Dec 2010
Posts: 1
Question Cannot enterprise activate

We had BES express 5.0, Server 2003 64 bit and Exchange 2007 on a single box and everything worked for one year.
Uninstalled BES and SLQ from exchange server
Added a new domain controller (Server 2003 32-bit)
Installed BES Express 5.0.2.
The MX Records and the exchange server is on external ip of x.x.x.138
BES is on external ip of x.x.x.137
There is no firewall other then allowing incoming ports.
I have allowed incoming 3101 traffic to x.x.x.137
Followed all the proper steps in the installation guides.
When trying to do an enterprise activation the blackberries time out.

How can I test to see if the BES is communicating properly with RIM
What else am I missing?
This is my 3rd BES installation so I have done it correct twice now.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-04-2011, 05:33 PM
BES Administrator
 
Join Date: Jun 2010
Location: In the woods
Posts: 28
Default

Hey PCSDave, I'd run IEMSTEST.exe and select one user and ensure there are no errors (typically it will indicate there are permissions or connection issues to exchange if it fails). If this passes, ensure when you are activating to a user, that you are seeing the ETP message get to the inbox and the user isn't deleting it / it's not being filtered. If those ETP messages are NOT getting to the inbox, then you need to ensure you whitelist blackberry.net on any spam filters etc etc

You can do a quick test to ensure things are working properly through your firewall by running telnet srp.us.blackberry.net 3101 and if it doesn't timeout your in the clear. You can also use the SRP test from blackberry config to ensure it's working as well.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to Activate devices on new Express installation Gary Collinson Port 3101: The BES Admin Bar & Grill 2 12-08-2010 02:49 PM
Can not activate User in BES Harris68 Port 3101: The BES Admin Bar & Grill 0 11-16-2010 10:52 AM
Cant activate any users - BES 5.0.1 Spectro2003 Port 3101: The BES Admin Bar & Grill 4 10-18-2010 09:16 PM
Cannot activate a device RickyTR Power Users 5 07-04-2009 01:07 PM
can't get a user to activate fully jp1 Port 3101: The BES Admin Bar & Grill 11 02-18-2009 09:39 AM


All times are GMT -4. The time now is 02:00 AM.
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.


 

SEO by vBSEO 3.3.2 PL2