Welcome to Port3101.org : Your BES Connection Mark forums read | View Forum Leaders
Port3101.org : Your BES Connection



Reply
LinkBack Thread Tools Display Modes
3rd-party app deployment driving me crazy!
 
  #1 (permalink)  
Old 11-18-2010, 03:41 PM
BES Activated
 
Join Date: Jun 2009
Location: Plano, TX
Posts: 7
Default 3rd-party app deployment driving me crazy!

I've got an app published via BAS, it's in the shared folder that's accessible by everyone. I set up a new Group, added a software configuration to the group, added users to the group membership and...

some users got the app and some didn't.

Is there a way to troubleshoot app deployment? Trying to parse the logs is mind-numbing to say the least. I've done a search of the posts but haven't found anything related. The BlackBerry Knowledge Base hasn't resulted in any hits on my queries, either.

Deploying via BES 5.0.2.

Thanks for any assistance,

Aaron.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-19-2010, 04:42 PM
BES Expert
 
Join Date: Mar 2009
Posts: 106
Default

Quote:
Originally Posted by adershem View Post
I've got an app published via BAS, it's in the shared folder that's accessible by everyone. I set up a new Group, added a software configuration to the group, added users to the group membership and...

some users got the app and some didn't.

Is there a way to troubleshoot app deployment? Trying to parse the logs is mind-numbing to say the least. I've done a search of the posts but haven't found anything related. The BlackBerry Knowledge Base hasn't resulted in any hits on my queries, either.

Deploying via BES 5.0.2.

Thanks for any assistance,

Aaron.
Take a look at a user who didn't get the software in the BAS. Check on the Soft Configs tabs. Do you see the app there, or do you have to click the other applications link. If you have to click the other applications link then click on the eye icon to the right and see what the error is.
Reply With Quote
  #3 (permalink)  
Old 11-22-2010, 12:20 PM
BES Activated
 
Join Date: Jun 2009
Location: Plano, TX
Posts: 7
Default

Thanks for the tip. It does give an answer:

"Unresolved data
Unknown device"

Unfortunately, it doesn't give any further information.

However, Googling that gives me the following link:

BES 5: OTA Software Distribution to Bold 9700 fail... - BlackBerry Support Community Forums

Researching now.
Reply With Quote
  #4 (permalink)  
Old 11-22-2010, 01:26 PM
RadHaz75's Avatar
BES Expert
 
Join Date: May 2009
Location: Philadelphia, PA
Posts: 98
Default

i've found that sometimes BAS just takes forever 1+ days to resolve apps to be deployed. i had that happen the other day, user was in sc, activated device, device details showed up, view resolved apps, same error. i went back the next day and it was finally showing as resolved and the apps did push
__________________
Two months ago, I saw a provocative movie on cable TV. It was called The Net, with that girl from the bus.
Reply With Quote
  #5 (permalink)  
Old 12-07-2010, 11:30 PM
BES Administrator
 
Join Date: Jun 2010
Location: In the woods
Posts: 28
Default

Hey adershem,

Just a thought, but what happens if you check the alx file itself to see if the device model exists for the devices your trying to push to. It sounds like either BES doesn't understand what the device is (which is possible if it's not able to go out to the internet and grab the newest versions of vendor and device xml files) or it's likely that the application doesn't support beoing pushed to that device. The alx file should give you an indication either way. Hope this gets you in the right direction!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
BES 5.0.2 and 3rd party apps help leob Port 3101: The BES Admin Bar & Grill 2 10-01-2010 09:33 AM
Texting While Driving charles.mike Scripts & Tools / Hints & Tricks 3 09-25-2009 09:14 PM
KB17084 - Wireless application deployment over WAP hdawg Featured BlackBerry KB Articles 0 06-24-2009 10:44 AM
KB17081 - Wireless application deployment to BlackBerry smartphones hdawg Featured BlackBerry KB Articles 0 06-23-2009 03:32 PM


All times are GMT -4. The time now is 01:59 PM.
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.


 

SEO by vBSEO 3.3.2 PL2