Welcome to Port3101.org : Your BES Connection Mark forums read | View Forum Leaders
Port3101.org : Your BES Connection



Reply
LinkBack Thread Tools Display Modes
Can not activate User in BES
 
  #1 (permalink)  
Old 11-16-2010, 10:52 AM
BES Activated
 
Join Date: Nov 2010
Posts: 1
Default Can not activate User in BES

Hello to everyone,

I have recently installed both exchange 2007 and BES server.

when I try to activiater, the user email add received the .dat email but nothing happens from there on.

it just stuck in activating .... but nothing happens and then the device retry and again get the .dat file.

someone told me its due to permission, I rechecked that too.

any soultion please?

Thanks in advance.


I did a IEMSTest and here are the fileds which I got failed.



besadmin : CDO COM exception Code = 800400705, WCode = 0505, Code meaning = IDispatch error #1285
Description = The Microsoft Exchange server computer is not available. Either there are networks problem or the Microsoft Exchange Server computer is down for maintenance. [ Microsoft Exchange Server Information Store - [MAPI_E_FAILonEPROVIDER<8004011D>]]
besadmin: CDO test failed
besadmin: No Send As permission for the <myserver(domain)\Administrater> account operator


in this commond how should i know what is my exchange server name?

get-mailboxserver <server_name> | add-adpermission -user <service_account_name> -accessrights GenericRead, GenericWrite -extendedrights Send-As, Receive-As, ms-Exch-Store-Admin

I tried my Server name in my comptuer properties but not working.

Last edited by Harris68; 11-16-2010 at 11:50 AM.
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cutover migration, how do I activate a user on the new server before moving the SRP? Wishbone Port 3101: The BES Admin Bar & Grill 1 01-04-2011 05:41 PM
Cannot enterprise activate PCSDave Port 3101: The BES Admin Bar & Grill 1 01-04-2011 05:33 PM
Cant activate any users - BES 5.0.1 Spectro2003 Port 3101: The BES Admin Bar & Grill 4 10-18-2010 09:16 PM
Cannot activate a device RickyTR Power Users 5 07-04-2009 01:07 PM
can't get a user to activate fully jp1 Port 3101: The BES Admin Bar & Grill 11 02-18-2009 09:39 AM


All times are GMT -4. The time now is 05:57 PM.
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.


 

SEO by vBSEO 3.3.2 PL2