Welcome to Port3101.org : Your BES Connection Mark forums read | View Forum Leaders
Port3101.org : Your BES Connection



Reply
LinkBack Thread Tools Display Modes
Displaying of Umlaut-characters in the BB browser doesn't work
 
  #1 (permalink)  
Old 09-06-2010, 08:48 AM
BES Activated
 
Join Date: Aug 2010
Posts: 4
Default Displaying of Umlaut-characters in the BB browser doesn't work

Hi everyone,



currently I have a problem that when I'm viewing a web page with Umlaut-characters, they are not displayed correctly.



Is there a way to make e.g. UTF-8 encoding the default to all handhelds (via policy for example)?



Didn't find anything so far.



I'm using a BES 5.0.2 with Domino 8.5.1 FP3.





Thx in advance for your help



Regards,

Mana
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone get BES 5.0.3 to work with OCS 2007 R2? Zippygit Port 3101: The BES Admin Bar & Grill 2 08-08-2011 03:23 PM
KB14757 - Japanese characters do not display correctly in the calendar items for BB hdawg Featured BlackBerry KB Articles 0 09-12-2009 11:53 AM
KB14075 - Calendar synchronization does not work from BlackBerry to Outlook hdawg Featured BlackBerry KB Articles 0 08-25-2009 09:29 PM
KB14976 - BB doesn't send GPS location when Enterprise Location Tracking is on hdawg Featured BlackBerry KB Articles 0 06-23-2009 10:20 PM


All times are GMT -4. The time now is 05:16 PM.
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.


 

SEO by vBSEO 3.3.2 PL2