Welcome to Port3101.org : Your BES Connection Mark forums read | View Forum Leaders
Port3101.org : Your BES Connection



Reply
LinkBack Thread Tools Display Modes
Enterprise Activation Issues
 
  #1 (permalink)  
Old 09-01-2010, 02:11 PM
BES Activated
 
Join Date: Apr 2010
Location: Birmingham, AL
Posts: 6
Send a message via MSN to TinyBB
Default Enterprise Activation Issues

Guys,
I've got a BES 5.0.1 with Exchange 2003. I'm in the process of swapping carriers and am loosing emails when the phones are swapped. I know this probably a simple issue, but I'm not sure. The new device pulls no email from prior to the activation. I have swapped some that will pull saved messages, but nothing else. The one user today have roughly 35 read emails still in his inbox that didn't come through, and there was no error on the enterprise activation. It pulled no email, but everything else down to the password keeper setting...

My question is there a policy, setting to change to pull all the users past mail to the new device?

Thanks,
Jarrett
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-02-2010, 08:15 AM
Cheese Sammich's Avatar
Super Moderator
 
Join Date: Dec 2008
Location: Long Island
Posts: 232
Default

You're looking for the message pre-population settings.
BlackBerry Solution topology > BlackBerry Domain > Component view > Email > View (BESNAME_EMAIL)

By default, BES will only pre-populate a device with email history if the device being activated has a PIN different from the previously activated PIN (new device), or if the user account is removed and re-added to BES (new user).

If you're simply reactivating the same device for the same user... no message pre-population will occur.

That said... with simply switching the carrier on the device, there should be no need to reactivate the device at all. As long as the new carrier has the BlackBerry Enterprise Data plan provisioned on it, it will continue to function normally.
__________________
Reply With Quote
  #3 (permalink)  
Old 09-02-2010, 09:45 AM
BES Activated
 
Join Date: Apr 2010
Location: Birmingham, AL
Posts: 6
Send a message via MSN to TinyBB
Default

I checked that setting yesterday, send headers only: true, prepopulation by message age: 7, prepopulation by message count: 350. So, when I activate the user on the new device with existing user info the BES should see the new PIN and prepopulate. Correct?

I have tried deleting the user, but not deleting the mail information and re-activating. I'm guessing I should try to delete user and mail info, and try to re-activate?

Thanks!
Jarrett
Reply With Quote
  #4 (permalink)  
Old 09-13-2010, 10:39 PM
BES Administrator
 
Join Date: Aug 2010
Location: Here & There
Posts: 32
Default

Take a look at KB04713 (KB04713-How to enable message prepopulation for all BlackBerry smartphone users on a BlackBerry Enterprise Server). You can force pre-pop on all activations when you add a couple registry keys. After creating the new registry keys, restart Dispatch and Controller to re-spawn Messaging Agents.
Reply With Quote
  #5 (permalink)  
Old 09-13-2010, 10:46 PM
BES Expert
 
Join Date: Mar 2009
Posts: 106
Default

BES 5.0.2 also raised the pre-population limit to 30 days or 3000 messages!
Reply With Quote
  #6 (permalink)  
Old 10-12-2010, 06:31 PM
BES Activated
 
Join Date: Apr 2010
Location: Birmingham, AL
Posts: 6
Send a message via MSN to TinyBB
Default

thanks guys
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Blackberry Enterprise Transporter Issues - userID in use - Moving Users between 2 BES drkwtsn Port 3101: The BES Admin Bar & Grill 6 03-01-2010 06:38 PM
KB14510 - Enterprise Activation fails because Enterprise Service Policy was enabled hdawg Featured BlackBerry KB Articles 0 08-30-2009 11:42 AM
KB15613 - "Device Activation Warning" when setting the enterprise activation password hdawg Featured BlackBerry KB Articles 0 08-23-2009 09:08 PM
KB13852 - Identifying and troubleshooting enterprise activation issues hdawg Featured BlackBerry KB Articles 2 08-22-2009 02:25 PM
KB04566 - Enterprise activation sequence on the BlackBerry Enterprise Server hdawg Featured BlackBerry KB Articles 0 05-26-2009 09:58 AM


All times are GMT -4. The time now is 05:05 PM.
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.


 

SEO by vBSEO 3.3.2 PL2