Welcome to Port3101.org : Your BES Connection Mark forums read | View Forum Leaders
Port3101.org : Your BES Connection



Reply
LinkBack (2) Thread Tools Display Modes
BES / BPS Compatibility Matrix
 
  2 links from elsewhere to this Post. Click to view. #1 (permalink)  
Old 02-02-2009, 01:34 PM
willcurtis's Avatar
www.allthingstechy.co.uk
 
Join Date: Feb 2009
Location: Newark, UK
Posts: 8
Send a message via MSN to willcurtis
Default BES / BPS Compatibility Matrix

Hi Guys,

Found these pretty useful today so I thought I would share them....

Blackberry Enterprise Server

BlackBerry - BlackBerry Enterprise Server Compatibility

Blackberry Professional Software

BlackBerry - BlackBerry Professional Software Compatibility

Regards

Will.

Edit - Worth putting in a new thread? compatibility questions, queries etc...?

Last edited by willcurtis; 02-02-2009 at 01:36 PM. Reason: Post Addition
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-04-2009, 04:42 AM
Si's Avatar
Si Si is offline
Proprietor
 
Join Date: Nov 2008
Location: London, UK
Posts: 1,046
Blog Entries: 6
Default

Excellent find buddy. This one's getting a sticky!
__________________
Si MCTS
Co-Owner
Port3101 - Your BES Connection

Don't forget, you can follow us on Twitter

The views expressed by me on Port3101 and its affiliated sites are my own and do not necessarily reflect the views of my employer.
Reply With Quote
  #3 (permalink)  
Old 02-09-2009, 06:24 PM
knottyrope's Avatar
The knotty A D M I N
 
Join Date: Jan 2009
Location: Mass
Posts: 103
Default

helped me explain something today.

nice find
__________________
------------------------------------------------------

Torch 9800 on BES 4.1.6 MR7, Exchange 2003, SQL 2005.
WES 2009-2010 Survivor
Reply With Quote
  #4 (permalink)  
Old 10-28-2009, 07:06 PM
BES Activated
 
Join Date: Feb 2009
Location: Greenville, SC
Posts: 1
Default

I am running BES 4.1.6 For Groupwise can I upgrade my Tour to 5.0?
Reply With Quote
  #5 (permalink)  
Old 10-28-2009, 07:17 PM
Cheese Sammich's Avatar
Super Moderator
 
Join Date: Dec 2008
Location: Long Island
Posts: 232
Default

Quote:
Originally Posted by mgriffin9260 View Post
I am running BES 4.1.6 For Groupwise can I upgrade my Tour to 5.0?
The version and platform of BES you are running has little to no impact on what OS you can/can't install on your device.

Yes, you can install OS 5.0 on your Tour, however it has not yet been officially released so you'd be installing a leaked "beta" version of the OS.
If you do decide to go that route... it will work fine with BES 4.1.6, however you'd need to upgrade to BES 5.0 to take advantage of many of the newer features added to Handheld OS 5.0.
__________________
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


LinkBacks (?)
LinkBack to this Thread: http://www.port3101.org/blackberry-server-faq/457-bes-bps-compatibility-matrix.html
Posted By For Type Date
KB11158 - What is the compatibility of BES versions 4.0 and 4.1 with SQL Server 2005 This thread Refback 07-07-2011 04:55 AM
Exchange 2007 and duplicate calendar entries? This thread Refback 10-04-2010 06:35 AM

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hand Held Compatibility 454SS Port 3101: The BES Admin Bar & Grill 6 11-18-2010 12:17 PM
KB11158 - What is the compatibility of BES versions 4.0 and 4.1 with SQL Server 2005 hdawg Featured BlackBerry KB Articles 1 04-14-2009 07:42 PM
KB16225 - How to turn on Compatibility Mode for third-party applications hdawg Featured BlackBerry KB Articles 1 04-14-2009 07:20 PM


All times are GMT -4. The time now is 05:54 PM.
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.


 

SEO by vBSEO 3.3.2 PL2