View Single Post
  #2 (permalink)  
Old 08-18-2010, 10:45 PM
hooper hooper is offline
BES Expert
 
Join Date: Mar 2009
Posts: 106
Default

MDS Runtime is an older product meant for custom in-house applications built with MDS studio. It is no longer supported. So, No you do not need it.

To delpoy Bloomberg, just grab the BES 5 zip file and create a software configuration for it. Looks like you have the KB articles to do that already.
Reply With Quote